华为交换机802.1x动态下发vlan配置

教程Tag:

一、配置网络设备(华为篇)

  无线路由器设置06net.com

1、配置核心交换机(华为S7712) www.06net.com

sysnameCore-Switch                更改主机名 06net.com路由器设置

vlan batch 31 32 222 223           批量创建vlan

06net.com路由器设置

int vlan 32                        创建管理vlan 32虚拟接口 06net

ip address 172.16.32.254 24        配置管理vlan 32 网关地址

06net.com

int vlan 31                        创建服务器vlan 31虚拟接口

路由器怎么设置06net.com

ip address 172.16.31.254 24        配置服务器vlan 31 网关地址 06net.com路由器怎么设置

int vlan 222                       创建业务vlan 222虚拟接口

www.06net.com

ip address 172.16.222.254 24       配置业务vlan 222 网关地址

06net.com

dhcp select relay                  

06net

dhcp relay server-ip 172.16.31.66  

06路由器网

配置DHCP中继服务器为172.16.31.66

06路由器网

int vlan 223                       创建业务vlan 223虚拟接口 www.06net.com

ip address 172.16.223.254 24       配置业务vlan 223 网关地址

06net.com路由器怎么设置

dhcp select relay                

06net

dhcp relay server-ip 172.16.31.66   06net

配置DHCP中继服务器为172.16.31.66

06net.com路由器设置

开启DHCP服务 06net

dhcp enable

06net.com路由器怎么设置

G10/0/1端口配置

路由器设置06net.com

int G10/0/1

06net

description To 802.1x Switch-G1/0/24 06net路由器网

port link-type trunk 06路由器网

porttrunk pvid vlan 32

06路由器网

porttrunk allow-pass vlan all 06net.com路由器怎么设置

G10/0/2接口配置

06net

int G10/0/2

06路由器网

description To Server Switch-G0/0/48

无线路由器设置06net.com

portlink-type trunk

06net.com

porttrunk pvid vlan 32

06路由器网

porttrunk allow-pass vlan all

无线路由器设置06net.com

2、配置服务器端交换机(S5700)

路由器设置06net.com

sysname Server Switch               更改主机名

06net.com路由器设置

vlan batch 31 32                    创建vlan 31、32

路由器怎么设置06net.com

int Vlan 32                         创建管理VLAN 32虚拟接口

06net路由器网

ip address 172.16.32.25224         配置管理IP地址

06net路由器网

配置默认路由 06net.com路由器设置

ip route 0.0.0.0 0.0.0.0 172.16.32.254 www.06net.com

上联端口G0/0/48配置 06net.com路由器怎么设置

interfaceGigabitEthernet0/0/1    

06net

description ToCore-Switch-G10/0/2     06net.com路由器怎么设置

port link-typeaccess

06net路由器网

port defaultvlan 31 路由器设置06net.com

连接服务器端口G0/0/1配置

06net.com

interfaceGigabitEthernet0/0/1    

路由器怎么设置06net.com

description ToWindows Server 2008    

路由器设置06net.com

port link-typeaccess www.06net.com

port defaultvlan 31

06net.com

3、配置接入交换机 (华为)

06net路由器网

sysname 802.1x Switch           更改主机名

www.06net.com

vlan batch 32 222to 223        批量创建VLAN 32 222和223

路由器怎么设置06net.com

int Vlan 32                     创建管理VLAN 32虚拟接口 无线路由器设置06net.com

ip address 172.16.32.25324 路由器怎么设置06net.com

配置管理IP为172.16.32.254/24 06net

创建radius模版 www.06net.com

radius-server template test.com

06net

      radius-servershared-key simple test.com 06路由器网

      radius-serverauthentication 10.248.31.66 1812

06net.com路由器怎么设置

radius-server accounting 10.248.31.66 1813

无线路由器设置06net.com

radius-server retransmit 2 路由器设置06net.com

undoradius-server user-name domain-included www.06net.com

配置aaa

无线路由器设置06net.com

aaa 06net路由器网

authentication-scheme test.com           06路由器网

authentication-mode radius www.06net.com

authorization-scheme test.com

06net.com

accounting-scheme test.com

06net.com

accounting-mode radius

06net.com路由器怎么设置

domain test.com 路由器怎么设置06net.com

authentication-scheme test.com

06net.com路由器设置

accounting-scheme test.com

路由器设置06net.com

authorization-scheme test.com 06net.com路由器怎么设置

radius-server  test.com 路由器设置06net.com

配置默认域

路由器设置06net.com

domain test.com

路由器怎么设置06net.com

全局开启dot1x

路由器怎么设置06net.com

dot1x enable 无线路由器设置06net.com

配置dot1x验证方式

06路由器网

dot1x authentication-method eap

06路由器网

开启DHCP服务 06路由器网

dhcp enable 无线路由器设置06net.com

配置默认路由 www.06net.com

ip route 0.0.0.0 0.0.0.0 172.16.32.254 06net.com

配置接入的端口G0/0/1 路由器怎么设置06net.com

interface GigabitEthernet0/0/1 路由器怎么设置06net.com

description To Dynamic 802.1x-huan.yan-PC 06net.com路由器怎么设置

interface GigabitEthernet0/0/1 06net

port hybrid pvid vlan 222 无线路由器设置06net.com

undoport hybrid vlan 1 www.06net.com

porthybrid untagged vlan 222 06net路由器网

dot1xenable

06路由器网

配置接入的端口G0/0/2 06net路由器网

interface GigabitEthernet0/0/2

路由器怎么设置06net.com

description To Dynamic 802.1x-obama-PC 06net.com路由器设置

port hybrid pvid vlan 222

无线路由器设置06net.com

undoport hybrid vlan 1 www.06net.com

porthybrid untagged vlan 222 06net路由器网

dot1xenable 06net

配置上联端口G0/0/24 www.06net.com

interface GigabitEthernet0/0/24 www.06net.com

description To Core-Switch-G10/0/1     www.06net.com

port link-type trunk 06net.com路由器设置

porttrunk pvid vlan 32 06net路由器网

porttrunk allow-pass vlan 2 to 4094 路由器设置06net.com

华为配置比华三配置繁琐些~ 06net

推荐阅读
今天用普通用户进华为E8-C光猫HG8245查看配置的时候无意发现获取超级管理用户密码的方法,再也不用输入命令了。 1、翻开HG8245猫,看背面,用自带的useradmin账户登陆进去 2、依次点击:管理》用户管理 》(看到修改useradmin密码的页面) 点击鼠标右键查看源代码 超户...
来源:www.06net.com//所属分类: 华为路由器/更新时间: 2013-08-05
相关华为路由器

无线路由器怎么设置无线路由器怎么设置